you're reading...


Issues when upgrading to Lineform 1.5.2


When upgrading Lineform from version 1.5 to 1.5.2 the application reports that the “trial version” was expired even though the previous version was registered. Even re-entering the serial number doesn’t register the application properly.


  1. Quit Lineform
  2. Execute the following command in Terminal:?? rm ~/library/colorpickers/.com.freeverselib.06020
  3. Start Lineform and re-enter the serial number.
  4. Lineform should be registered.

See Also

Freeverse forum: http://forum.freeverse.com/viewtopic.php?id=2874

Do you enjoy this post? Enter your e-mail address below to receive articles like this one in your mailbox.
* indicates required


No comments yet.

Leave a Reply

Free Updates!

Learn how to grow your indie business while keeping your day job.



Keep updated!

Don't miss out on new articles!